Creation is an act of sheer will. Next time it will be flawless...(est. 2016)
 
Jurassic Mainframe NewsHomeCalendarAbout UsJurassic-PediaFAQSearchMemberlistUsergroupsRegisterLog in

Share | 
 

 IMAGE NOT FOUND!

Go down 
AuthorMessage
Tarbtano
Compsognathus
Compsognathus
avatar

Posts : 129
Points : 1019
Reputation : 4
Join date : 2016-06-07

PostSubject: IMAGE NOT FOUND!    Mon Jun 13, 2016 8:14 am

Anyone else getting this error on the main forum page? Because not only is it one hell of an eyesore for me but it actually makes browsing hard because the error pictures are so huge.
Back to top Go down
View user profile
Dead2009
Administrator
Administrator
avatar

Posts : 1796
Points : 3861
Reputation : 33
Join date : 2016-06-07
Location : Maryland

PostSubject: Re: IMAGE NOT FOUND!    Mon Jun 13, 2016 8:29 am

Just checked and it seems to be back to normal for me. Earlier on it was doing it while I was on the PC though.

_______________
Last Movie Watched: Insidious: The Last Key (2018.
Last TV Show Watched: Mighty Morphin Power Rangers (S3:E24).
Last Video Game Played: Power Rangers: All Stars (Android).
http://bloggerofthedead.blogspot.com/​
Back to top Go down
View user profile
Levine
Veteran
Veteran
avatar

Posts : 583
Points : 3056
Reputation : 16
Join date : 2013-01-12
Location : Texas.

PostSubject: Re: IMAGE NOT FOUND!    Mon Jun 13, 2016 10:09 am

Some of the forum section header pics we were using had JPL links on it, and when JPL went down so did the links. Luckily I saved most of the important ones, but I had to "replace" a few (like in the RPG section).

_______________

"A creature of the future, built with pieces of the past!"
"This is the most dangerous creature that ever walked the Earth!"
"That thing cannot leave this building."
Back to top Go down
View user profile https://natsukis.meme.bakery
Tarbtano
Compsognathus
Compsognathus
avatar

Posts : 129
Points : 1019
Reputation : 4
Join date : 2016-06-07

PostSubject: Re: IMAGE NOT FOUND!    Mon Jun 13, 2016 12:43 pm

Richard Levine wrote:
Some of the forum section header pics we were using had JPL links on it, and when JPL went down so did the links. Luckily I saved most of the important ones, but I had to "replace" a few (like in the RPG section).

Sorry for the trouble. Until you can get them sorted out, might want to just disable them entirely.
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: IMAGE NOT FOUND!    

Back to top Go down
 
IMAGE NOT FOUND!
Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Jurassic Mainframe :: The Lounge :: Off-Topic Discussions-
Jump to: